error: Qt Creator needs a compiler set up to build. Configure a compiler in the kit options.


QT를 설치하고 새 프로젝트를 만들어 빌드를 하였더니 위와같은 에러가 발생.


Build ->Open Build and Run Kit Selector 를 선택하면 kit 과 build를 선택 할 수 있는 창이 뜬다.


Desktop QT 5.1.1 MSVC 2010 32bit 를 Desktop Qt 5.1.1 MinGW 32bit 로 변경 후 빌드 ~ 정상작동 확인.
 




+ Recent posts